Over Ley Lines Client 2.2


Version : 0.2.2
Downloads : 2271

The Over Ley Lines Client now requires WinPcap to be installed to function.

Augment your virtual reality with the latest version of the Over Ley Lines Client. Watch the News section within the Client for information about updates in the future.

We scan our files with over 50 different virus scanners using Virustotal. Click here to view the results.
Please use the vote on Virustotal to help rate our files.

Portions of the memory reading code are derived from the ACT FFXIV Plugin. Use of Over Ley Lines violates the terms of service for Final Fantasy XIV: A Realm Reborn and Final Fantasy XIV: Heavensward. Please use Over Ley Lines at your own discretion.

E.C.H.O. (Dungeons)